This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > Español > Soporte Técnico

Soporte Técnico Consultas sobre problemas técnicos del juego a usuarios de la comunidad

Reply
 
Thread Tools Display Modes
Old 02-28-2013, 04:36 AM   #1
HastMich
Pledge
 
HastMich's Avatar
 
Join Date: Aug 2010
Location: In the shell of your sis ;)
Posts: 24
HastMich is on a distinguished road
Default "Error initializing Direct3D renderer"

Buenas, antes que nada quiero aclarar que estuve viendo otros posts donde asehu y dinamik anduvieron comentando tratando de ayudar con el mismo problema pero al ver que eran medios viejos decidi crear uno nuevo.

El problema que tuve fue el siguiente: luego de el hotfix tuve un problema con el juego, antes me tiraba aproximadamente 95 fps y ahora me tira solo 9, sisi 9. En ese momento se me ocurrio que podian ser los drivers asi que baje los nuevos de la placa de video y los instale lo mas bien. Aca es cuando llega el problema ya que luego de instalarlos y reiniciar la maquina intento entrar a jugar y me sale el cartelito con "Error initializing Direct3D renderer". Probe cambiando las resoluciones y no paso nada, encima la nueva interfaz no me deja elegir entre OpenGL o Direct3D.

Placa de video nVidia GTS 450, la version de los drivers es la ultima: http://tinypic.com/r/21obkf4/6

Aclaro que tengo Win7 procesador core i3, 4gb de RAM por si les sirve de algo.

En uno de esos posts que mire, vi que para que me ayuden habia que sacar fotos al dxdiag asi que aca estan las fotos:

http://tinypic.com/r/debic7/6

http://tinypic.com/r/2qvrwiu/6

http://tinypic.com/r/sq07wy/6

http://tinypic.com/r/256qws9/6

http://tinypic.com/r/bi71wk/6

http://tinypic.com/r/fcr69i/6

Espero que me puedan ayudar, un abrazo grande, espero su respuesta
__________________
Cavas Bárbaro 60
QEPD Raticulin
HastMich no ha iniciado sesión   Reply With Quote
Old 02-28-2013, 01:04 PM   #2
Sygg
Pledge
 
Join Date: Jun 2008
Location: Barcelona
Posts: 37
Sygg is on a distinguished road
Default

Me pasa lo mismo, si alguien sabe arreglar que ayude porfavor.
Gracias.
Sygg no ha iniciado sesión   Reply With Quote
Old 02-28-2013, 02:29 PM   #3
andres81
Count
 
Join Date: Sep 2008
Posts: 1,690
andres81 is on a distinguished road
Default

Pueden activar el modo OpenGL en el archivo game.cfg creo
andres81 no ha iniciado sesión   Reply With Quote
Old 02-28-2013, 03:49 PM   #4
regnum1994
Apprentice
 
regnum1994's Avatar
 
Join Date: May 2008
Location: Detrás de ti!
Posts: 73
regnum1994 is an unknown quantity at this point
Default

Yo también tuve el mismo problema y me puse a probar hasta que consegui entrar. Lo que hize fue:

Opciones, opciones avanzadas, usar cliente experimental (sólo para pruebas) y ejecutarlo en modo pantalla (ojo solo me funcionaba en modo pantalla en pantalla completa me daba el mismo error).

Así durante 3 días y ya al 3 pude jugar como siempre.

Espero que te haya servido de ayuda.
regnum1994 no ha iniciado sesión   Reply With Quote
Reply

Tags
ayuda, direct3d, drivers, error, nvidia

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved